Exploit Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on August 23rd, 2019 📆 | 4760 Views ⚑

0

advanced-ajax-page-loader Plugin up to 2.7.6 on WordPress information disclosure

CVSS Meta Temp Score Current Exploit Price (≈)
3.4 $0-$5k

A vulnerability was found in advanced-ajax-page-loader Plugin up to 2.7.6 on WordPress (WordPress Plugin). It has been rated as problematic. Affected by this issue is an unknown functionality. The manipulation with an unknown input leads to a information disclosure vulnerability. Using CWE to declare the problem leads to CWE-200. Impacted is confidentiality.

The weakness was shared 08/22/2019. This vulnerability is handled as CVE-2016-10929 since 08/21/2019. There are neither technical details nor an exploit publicly available.

Upgrading to version 2.7.7 eliminates this vulnerability.

Type

Name

VulDB Meta Base Score: 3.5
VulDB Meta Temp Score: 3.4

VulDB Base Score: ≈3.5
VulDB Temp Score: ≈3.4
VulDB Vector: 🔒
VulDB Reliability: 🔍

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍
Class: Information disclosure (CWE-200)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍Recommended: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: advanced-ajax-page-loader Plugin 2.7.7

08/21/2019 CVE assigned
08/22/2019 +1 days Advisory disclosed
08/23/2019 +1 days VulDB entry created
08/23/2019 +0 days VulDB last update
CVE: CVE-2016-10929 (🔒)Created: 08/23/2019 08:47 AM
Complete: 🔍

Enable the mail alert feature now!

https://vuldb.com/?id.140624

Premium WordPress Themes Download
Download Nulled WordPress Themes
Download Nulled WordPress Themes
Download WordPress Themes Free
download udemy paid course for free

Tagged with:



Leave a Reply ✍


loading...