BlackCat CMS 1.3.6 Cross Site Scripting ≈ Packet Storm – Digitalmunition




Exploit/Advisories no-image-featured-image.png

Published on February 17th, 2021 📆 | 7233 Views ⚑

0

BlackCat CMS 1.3.6 Cross Site Scripting ≈ Packet Storm

BlackCat CMS 1.3.6 Cross Site Scripting
Posted Feb 16, 2021
Authored by Kamaljeet Kumar

BlackCat CMS version 1.3.6 suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | 5c3cef7fec0326d57f60b3a8a8c6dc24
# Exploit Title: BlackCat CMS 1.3.6 - 'Display name' Cross Site Scripting (XSS)
# Date: 16-02-2021
# Exploit Author: Kamaljeet Kumar - TATA Advanced Systems Limited
# Vendor Homepage: https://blackcat-cms.org/
# Software Link: https://blackcat-cms.org/page/download.php
# Version: BlackCat CMS - 1.3.6
# Tested on: Windows

# Steps to Reproduce:

1. To exploit this vulnerability an attacker has a login in the admin panel and clicks on the admin profile button. Then use " onmouseover=alert(1) " this XSS payload on Display name field and click on the Save button.

2 .Then refresh the page and hover the mouse on Display name filed and our XSS message pop up.

Source link

Tagged with:



Leave a Reply