Exploit Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on May 16th, 2019 📆 | 2901 Views ⚑

0

Cisco AnyConnect Secure Mobility Client on Linux HostScan HTTP Traffic information disclosure

CVSS Meta Temp Score Current Exploit Price (≈)
5.3 $5k-$25k

A vulnerability was found in Cisco AnyConnect Secure Mobility Client on Linux (Network Encryption Software) (the affected version is unknown). It has been declared as problematic. This vulnerability affects a code block of the component HostScan. The manipulation as part of a HTTP Traffic leads to a information disclosure vulnerability. The CWE definition for the vulnerability is CWE-200. As an impact it is known to affect confidentiality.

The weakness was disclosed 05/16/2019 as cisco-sa-20190515-anyconnectcl as confirmed advisory (Website). The advisory is available at tools.cisco.com. This vulnerability was named CVE-2019-1853 since 12/06/2018. The attack can be initiated remotely. No form of authentication is required for a successful exploitation. The technical details are unknown and an exploit is not available. The structure of the vulnerability defines a possible price range of USD $5k-$25k at the moment (estimation calculated on 05/16/2019).

There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

Vendor

Name

VulDB Meta Base Score: 5.3
VulDB Meta Temp Score: 5.3

VulDB Base Score: 5.3
VulDB Temp Score: 5.3
VulDB Vector: ?
VulDB Reliability: ?


VulDB Base Score: ?
VulDB Temp Score: ?
VulDB Reliability: ?
Class: Information disclosure (CWE-200)
Local: No
Remote: Yes

Availability: ?
Status: Not defined

Price Prediction: ?
Current Price Estimation: ?

Threat Intelligenceinfoedit

Threat: ?
Adversaries: ?
Geopolitics: ?
Economy: ?
Predictions: ?
Remediation: ?Recommended: no mitigation known
0-Day Time: ?12/06/2018 CVE assigned
05/16/2019 +161 days Advisory disclosed
05/16/2019 +0 days VulDB entry created
05/16/2019 +0 days VulDB last updateAdvisory: cisco-sa-20190515-anyconnectcl
Status: Confirmed

CVE: CVE-2019-1853 (?)

Created: 05/16/2019 02:02 PM
Complete: ?

Comments

No comments yet. Please log in to comment.

Check our Alexa App!

https://vuldb.com/?id.135142

Download WordPress Themes
Download Best WordPress Themes Free Download
Download Nulled WordPress Themes
Premium WordPress Themes Download
free download udemy paid course

Tagged with:



Leave a Reply ✍


loading...