Cisco Application Policy Infrastructure Controller fuse Filesystem privilege escalation – DigitalMunition




Exploit Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on May 4th, 2019 📆 | 7849 Views ⚑

0

Cisco Application Policy Infrastructure Controller fuse Filesystem privilege escalation

CVSS Meta Temp Score Current Exploit Price (≈)
7.8 $5k-$25k

A vulnerability, which was classified as critical, was found in Cisco Application Policy Infrastructure Controller. This affects a function of the component fuse Filesystem. The manipulation with an unknown input leads to a privilege escalation vulnerability. CWE is classifying the issue as CWE-269. This is going to have an impact on confidentiality, integrity, and availability.

The weakness was disclosed 05/03/2019 as cisco-sa-20190501-apic-priv-es as confirmed advisory (Website). The advisory is shared at tools.cisco.com. This vulnerability is uniquely identified as CVE-2019-1682 since 12/06/2018. An attack has to be approached locally. A single authentication is required for exploitation. Neither technical details nor an exploit are publicly available. The price for an exploit might be around USD $5k-$25k at the moment (estimation calculated on 05/03/2019).

There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

The entries 134339 are pretty similar.

Vendor

Name

VulDB Meta Base Score: 7.8
VulDB Meta Temp Score: 7.8

VulDB Base Score: 7.8
VulDB Temp Score: 7.8
VulDB Vector: ?
VulDB Reliability: ?


VulDB Base Score: ?
VulDB Temp Score: ?
VulDB Reliability: ?
Class: Privilege escalation (CWE-269)
Local: Yes
Remote: No

Availability: ?
Status: Not defined

Price Prediction: ?
Current Price Estimation: ?

Threat Intelligenceinfoedit

Threat: ?
Adversaries: ?
Geopolitics: ?
Economy: ?
Predictions: ?
Remediation: ?Recommended: no mitigation known
0-Day Time: ?12/06/2018 CVE assigned
05/03/2019 +148 days Advisory disclosed
05/03/2019 +0 days VulDB entry created
05/03/2019 +0 days VulDB last updateAdvisory: cisco-sa-20190501-apic-priv-es
Status: Confirmed

CVE: CVE-2019-1682 (?)
See also: ?

Created: 05/03/2019 10:02 PM
Complete: ?

Comments

No comments yet. Please log in to comment.

See the underground prices here!

https://vuldb.com/?id.134337

Download WordPress Themes
Download WordPress Themes Free
Free Download WordPress Themes
Premium WordPress Themes Download
download udemy paid course for free

Tagged with:



Leave a Reply ✍


loading...