Exploit Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on August 23rd, 2019 📆 | 4680 Views ⚑

0

Cisco Unified Contact Center Express Web-based Management Interface Stored cross site scripting

CVSS Meta Temp Score Current Exploit Price (≈)
4.1 $0-$5k

A vulnerability was found in Cisco Unified Contact Center Express (version unknown). It has been classified as problematic. Affected is an unknown function of the component Web-based Management Interface. The manipulation with an unknown input leads to a cross site scripting vulnerability (Stored). CWE is classifying the issue as CWE-80. This is going to have an impact on integrity. An attacker might be able to inject arbitrary html and script code into the web site. This would alter the appearance and would make it possible to initiate further attacks against site visitors.

The weakness was disclosed 08/21/2019 as cisco-sa-20190821-ccx-xss as confirmed advisory (Website). The advisory is shared for download at tools.cisco.com. This vulnerability is traded as CVE-2019-12626 since 06/04/2019. It is possible to launch the attack remotely. A single authentication is required for exploitation. There are neither technical details nor an exploit publicly available. The current price for an exploit might be approx. USD $0-$5k (estimation calculated on 08/22/2019).

Upgrading eliminates this vulnerability.

Vendor

Name

VulDB Meta Base Score: 4.3
VulDB Meta Temp Score: 4.1

VulDB Base Score: 4.3
VulDB Temp Score: 4.1
VulDB Vector: 🔒
VulDB Reliability: 🔍


VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍
Class: Cross site scripting / Stored (CWE-80)
Local: No
Remote: Yes

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍Recommended: Upgrade
Status: 🔍

0-Day Time: 🔒

06/04/2019 CVE assigned
08/21/2019 +78 days Advisory disclosed
08/22/2019 +1 days VulDB entry created
08/22/2019 +0 days VulDB last updateVendor: cisco.com

Advisory: cisco-sa-20190821-ccx-xss
Status: Confirmed

CVE: CVE-2019-12626 (🔒)

Created: 08/22/2019 09:21 AM
Complete: 🔍

Comments

No comments yet. Please log in to comment.

Upgrade your account now!

https://vuldb.com/?id.140532

Free Download WordPress Themes
Download Best WordPress Themes Free Download
Download WordPress Themes
Free Download WordPress Themes
online free course

Tagged with:



Leave a Reply ✍


loading...