cPanel up to 78.0.17 Data Cache privilege escalation – Digitalmunition




Exploit/Advisories Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on August 1st, 2019 📆 | 3627 Views ⚑

0

cPanel up to 78.0.17 Data Cache privilege escalation

CVSS Meta Temp ScoreCurrent Exploit Price (≈)
7.5$0-$5k

A vulnerability, which was classified as critical, was found in cPanel up to 78.0.17 (Hosting Control Software). Affected is some unknown functionality of the component Data Cache. The manipulation with an unknown input leads to a privilege escalation vulnerability. CWE is classifying the issue as CWE-264. This is going to have an impact on confidentiality, integrity, and availability.

The weakness was presented 07/30/2019. The advisory is shared for download at documentation.cpanel.net. This vulnerability is traded as CVE-2019-14400 since 07/29/2019. The attack needs to be approached locally. A single authentication is necessary for exploitation. There are neither technical details nor an exploit publicly available.

Upgrading to version 78.0.18 eliminates this vulnerability.

See 139007, 139009, 139010 and 139011 for similar entries.

Type

Name

VulDB Meta Base Score: 7.8
VulDB Meta Temp Score: 7.5

VulDB Base Score: 7.8
VulDB Temp Score: 7.5
VulDB Vector: 🔒
VulDB Reliability: 🔍

NVD Base Score: 7.8
NVD Vector: 🔒

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock


VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍
Class: Privilege escalation (CWE-264)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍Recommended: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: cPanel 78.0.18

07/29/2019 CVE assigned
07/30/2019 +1 days Advisory disclosed
07/31/2019 +1 days VulDB entry created
07/31/2019 +0 days VulDB last updateAdvisory: documentation.cpanel.net

CVE: CVE-2019-14400 (🔒)
See also: 🔒

Created: 07/31/2019 09:13 AM
Complete: 🔍

Comments

No comments yet. Please log in to comment.

Upgrade your account now!

https://vuldb.com/?id.139008

Tagged with:



Leave a Reply