Gentoo Linux Security Advisory 202008-13 ≈ Packet Storm – Digitalmunition




Exploit/Advisories no-image-featured-image.png

Published on August 27th, 2020 📆 | 3175 Views ⚑

0

Gentoo Linux Security Advisory 202008-13 ≈ Packet Storm

Gentoo Linux Security Advisory GLSA 202008-13
– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –
https://security.gentoo.org/
– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

Severity: Normal
Title: PostgreSQL: Multiple vulnerabilities
Date: August 26, 2020
Bugs: #737032
ID: 202008-13

– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

Synopsis
=======
Multiple vulnerabilities have been found in PostgreSQL, the worst of
which could result in privilege escalation.

Background
=========
PostgreSQL is an open source object-relational database management
system.

Affected packages
================
——————————————————————-
Package / Vulnerable / Unaffected
——————————————————————-
1 dev-db/postgresql < 9.5.23:9.5 >= 9.5.23:9.5
< 9.6.19:9.6 >= 9.6.19:9.6
< 10.14:10 >= 10.14:10
< 11.9:11 >= 11.9:11
< 12.4:12 >= 12.4:12

Description
==========
Multiple vulnerabilities have been discovered in PostgreSQL. Please
review the CVE identifiers referenced below for details.

Impact
=====
Please review the referenced CVE identifiers for details.

Workaround
=========
There is no known workaround at this time.

Resolution
=========
All PostgreSQL 9.5 users should upgrade to the latest version:

# emerge –sync
# emerge –ask –oneshot –verbose “>Þv-db/postgresql-9.5.23:9.5”

All PostgreSQL 9.6 users should upgrade to the latest version:

# emerge –sync
# emerge –ask –oneshot –verbose “>Þv-db/postgresql-9.6.19:9.6”

All PostgreSQL 10 users should upgrade to the latest version:

# emerge –sync
# emerge –ask –oneshot –verbose “>Þv-db/postgresql-10.14:10”

All PostgreSQL 11 users should upgrade to the latest version:

# emerge –sync
# emerge –ask –oneshot –verbose “>Þv-db/postgresql-11.9:11”

All PostgreSQL 12 users should upgrade to the latest version:

# emerge –sync
# emerge –ask –oneshot –verbose “>Þv-db/postgresql-12.4:12”

References
=========
[ 1 ] CVE-2020-14349
https://nvd.nist.gov/vuln/detail/CVE-2020-14349
[ 2 ] CVE-2020-14350
https://nvd.nist.gov/vuln/detail/CVE-2020-14350

Availability
===========
This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/202008-13

Concerns?
========
Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users’ machines is of utmost
importance to us. Any security concerns should be addressed to
[email protected] or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
======
Copyright 2020 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons – Attribution / Share Alike license.

https://creativecommons.org/licenses/by-sa/2.5

Source link

Tagged with:



Leave a Reply

Your email address will not be published. Required fields are marked *


loading...