Exploit Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on May 17th, 2019 📆 | 2031 Views ⚑

0

GitLab Community Edition/Enterprise Edition up to 11.7.7/11.8.3/11.9.1 Oauth/:GeoAuthController Open Redirect

CVSS Meta Temp Score Current Exploit Price (≈)
6.3 $0-$5k

A vulnerability classified as critical was found in GitLab Community Edition and Enterprise Edition up to 11.7.7/11.8.3/11.9.1. This vulnerability affects the functionality of the component Oauth/:GeoAuthController. The manipulation with an unknown input leads to a privilege escalation vulnerability (Redirect). The CWE definition for the vulnerability is CWE-601. As an impact it is known to affect confidentiality, integrity, and availability.

The weakness was shared 05/16/2019. This vulnerability was named CVE-2019-10117 since 03/26/2019. The attack can be initiated remotely. No form of authentication is required for a successful exploitation. Successful exploitation requires user interaction by the victim. The technical details are unknown and an exploit is not available.

Upgrading to version 11.7.8, 11.8.4 or 11.9.2 eliminates this vulnerability.

The issues 135150, 135151, 135152 and 135153 are related to this entry.

Vendor

Name

VulDB Meta Base Score: 6.6
VulDB Meta Temp Score: 6.3

VulDB Base Score: 7.1
VulDB Temp Score: 6.8
VulDB Vector: ?
VulDB Reliability: ?

NVD Base Score: 6.1
NVD Vector: ?


VulDB Base Score: ?
VulDB Temp Score: ?
VulDB Reliability: ?

NVD Base Score: ?

Class: Privilege escalation / Redirect (CWE-601)
Local: No
Remote: Yes

Availability: ?
Status: Not defined

Price Prediction: ?
Current Price Estimation: ?

Threat Intelligenceinfoedit

Threat: ?
Adversaries: ?
Geopolitics: ?
Economy: ?
Predictions: ?
Remediation: ?Recommended: Upgrade
Status: ?
0-Day Time: ?

Upgrade: Community Edition/Enterprise Edition 11.7.8/11.8.4/11.9.2

03/26/2019 CVE assigned
05/16/2019 +51 days Advisory disclosed
05/17/2019 +1 days VulDB entry created
05/17/2019 +0 days VulDB last updateStatus: Confirmed

CVE: CVE-2019-10117 (?)
See also: ?

Created: 05/17/2019 07:24 AM
Complete: ?

Comments

No comments yet. Please log in to comment.

Upgrade your account now!

https://vuldb.com/?id.135154

Download Premium WordPress Themes Free
Download WordPress Themes
Free Download WordPress Themes
Download WordPress Themes
udemy paid course free download

Tagged with:



Leave a Reply ✍


loading...