IBM Cloud Orchestrator/Cloud Orchestrator Enterprise up to 2.5.0.9 Session Management Cookie information disclosure – Digitalmunition




Exploit Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on October 25th, 2019 📆 | 1789 Views ⚑

0

IBM Cloud Orchestrator/Cloud Orchestrator Enterprise up to 2.5.0.9 Session Management Cookie information disclosure

A vulnerability was found in IBM Cloud Orchestrator and Cloud Orchestrator Enterprise (Cloud Software) and classified as problematic. This issue affects an unknown code block of the component Session Management Cookie Handler. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

https://vuldb.com/?id.144149

Tagged with:



Leave a Reply ✍


loading...