Libssh2 up to 1.9.0 packet.c memory corruption – Digitalmunition




Exploit Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on October 22nd, 2019 📆 | 6792 Views ⚑

0

Libssh2 up to 1.9.0 packet.c memory corruption

A vulnerability, which was classified as critical, has been found in Libssh2 up to 1.9.0. Affected by this issue is an unknown code block of the file packet.c. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

https://vuldb.com/?id.144002

Tagged with:



Leave a Reply ✍


loading...