Loofah Gem up to 2.3.0 on Ruby SVG Element cross site scripting – Digitalmunition




Exploit/Advisories Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on October 23rd, 2019 📆 | 3385 Views ⚑

0

Loofah Gem up to 2.3.0 on Ruby SVG Element cross site scripting

A vulnerability classified as problematic has been found in Loofah Gem up to 2.3.0 on Ruby (Ruby Gem). This affects some unknown functionality. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

https://vuldb.com/?id.144027

Tagged with:



Leave a Reply

Your email address will not be published. Required fields are marked *


loading...