Magento up to 1.9.4.1/2.1.17/2.2.8/2.3.1 Admin Panel Stored cross site scripting – Digitalmunition




Exploit/Advisories Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on August 5th, 2019 📆 | 8407 Views ⚑

0

Magento up to 1.9.4.1/2.1.17/2.2.8/2.3.1 Admin Panel Stored cross site scripting

CVSS Meta Temp ScoreCurrent Exploit Price (≈)
3.4$0-$5k

A vulnerability was found in Magento up to 1.9.4.1/2.1.17/2.2.8/2.3.1. It has been classified as problematic. Affected is an unknown code of the component Admin Panel. The manipulation with an unknown input leads to a cross site scripting vulnerability (Stored). CWE is classifying the issue as CWE-80. This is going to have an impact on integrity. An attacker might be able to inject arbitrary html and script code into the web site. This would alter the appearance and would make it possible to initiate further attacks against site visitors.

The weakness was released 08/02/2019. The advisory is shared for download at magento.com. This vulnerability is traded as CVE-2019-7875 since 02/12/2019. It is possible to launch the attack remotely. The successful exploitation needs a single authentication. There are neither technical details nor an exploit publicly available.

Upgrading to version 1.9.4.2, 2.1.18, 2.2.9 or 2.3.2 eliminates this vulnerability.

Entries connected to this vulnerability are available at 139397, 139398, 139400 and 139405.

Name

VulDB Meta Base Score: 3.5
VulDB Meta Temp Score: 3.4

VulDB Base Score: 3.5
VulDB Temp Score: 3.4
VulDB Vector: 🔒
VulDB Reliability: 🔍

AVACAuCIA
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
🔍🔍🔍🔍🔍🔍
VectorComplexityAuthenticationConfidentialityIntegrityAvailability
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock
unlockunlockunlockunlockunlockunlock


VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍
Class: Cross site scripting / Stored (CWE-80)
Local: No
Remote: Yes

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍Recommended: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: Magento 1.9.4.2/2.1.18/2.2.9/2.3.2

02/12/2019 CVE assigned
08/02/2019 +171 days Advisory disclosed
08/04/2019 +2 days VulDB entry created
08/04/2019 +0 days VulDB last updateAdvisory: magento.com

CVE: CVE-2019-7875 (🔒)
See also: 🔒

Created: 08/04/2019 07:36 AM
Complete: 🔍

Comments

No comments yet. Please log in to comment.

Upgrade your account now!

https://vuldb.com/?id.139416

Tagged with:



Leave a Reply