Published on July 22nd, 2019 📆 | 2731 Views ⚑0
Nevma Adaptive Images Plugin up to 0.6.66 on WordPress adaptive-images-script.php Parameter privilege escalation
|CVSS Meta Temp Score||Current Exploit Price (≈)|
A vulnerability was found in Nevma Adaptive Images Plugin up to 0.6.66 on WordPress (WordPress Plugin). It has been rated as critical. Affected by this issue is some unknown functionality of the file adaptive-images-script.php. The manipulation of the argument
$REQUEST['adaptive-images-settings']['source_file'] as part of a Parameter leads to a privilege escalation vulnerability (Local File Inclusion). Using CWE to declare the problem leads to CWE-269. Impacted is confidentiality, integrity, and availability.
The weakness was disclosed 07/21/2019. This vulnerability is handled as CVE-2019-14205 since 07/21/2019. The attack may be launched remotely. There are known technical details, but no exploit is available.
Upgrading to version 0.6.67 eliminates this vulnerability.
The entry 138393 is pretty similar.
VulDB Meta Base Score: 6.3
VulDB Meta Temp Score: 6.0
Status: Not defined
Price Prediction: 🔍
Current Price Estimation: 🔒
0-Day unlock unlock unlock unlock Today unlock unlock unlock unlock
0-Day Time: 🔒
Upgrade: Adaptive Images Plugin 0.6.67
07/21/2019 Advisory disclosed Check our Alexa App!
07/21/2019 +0 days CVE assigned
07/22/2019 +1 days VulDB entry created
07/22/2019 +0 days VulDB last update
CVE: CVE-2019-14205 (🔒)
See also: 🔒Created: 07/22/2019 10:20 AM
Check our Alexa App!