Sangoma Session Border Controller 2.3.23-119 GA Web Interface Webconfig.inc.php username command injection – DigitalMunition




Exploit Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on October 23rd, 2019 📆 | 8458 Views ⚑

0

Sangoma Session Border Controller 2.3.23-119 GA Web Interface Webconfig.inc.php username command injection

CVSS Meta Temp Score Current Exploit Price (≈)
7.3 $0-$5k

A vulnerability, which was classified as critical, was found in Sangoma Session Border Controller 2.3.23-119. Affected is an unknown functionality of the file /var/webconfig/gui/Webconfig.inc.php of the component GA Web Interface. The manipulation of the argument username as part of a Special Char leads to a privilege escalation vulnerability (Command Injection). CWE is classifying the issue as CWE-88. This is going to have an impact on confidentiality, integrity, and availability.

The weakness was disclosed 10/22/2019 as mailinglist post (Full-Disclosure). The advisory is shared for download at seclists.org. This vulnerability is traded as CVE-2019-12147 since 05/16/2019. It is possible to launch the attack remotely. The exploitation doesn’t require any form of authentication. There are known technical details, but no exploit is available. The current price for an exploit might be approx. USD $0-$5k (estimation calculated on 10/22/2019).

There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

The entry 144013 is pretty similar.

Vendor

Name

VulDB Meta Base Score: 7.3
VulDB Meta Temp Score: 7.3

VulDB Base Score: 7.3
VulDB Temp Score: 7.3
VulDB Vector: 🔒
VulDB Reliability: 🔍


VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍
Class: Privilege escalation / Command Injection (CWE-88)
Local: No
Remote: Yes

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍Recommended: no mitigation known

0-Day Time: 🔒

05/16/2019 CVE assigned
10/22/2019 +159 days Advisory disclosed
10/22/2019 +0 days VulDB entry created
10/22/2019 +0 days VulDB last updateAdvisory: seclists.org

CVE: CVE-2019-12147 (🔒)
See also: 🔒

Created: 10/22/2019 08:39 PM
Complete: 🔍

Comments

No comments yet. Please log in to comment.

Download it now for free!

https://vuldb.com/?id.144012

Premium WordPress Themes Download
Download Nulled WordPress Themes
Premium WordPress Themes Download
Download Premium WordPress Themes Free
free download udemy paid course

Tagged with:



Leave a Reply ✍


loading...