Exploit Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on August 25th, 2019 📆 | 6894 Views ⚑

0

Search Guard up to 23.0 Hash information disclosure

CVSS Meta Temp Score Current Exploit Price (≈)
3.4 $0-$5k

A vulnerability was found in Search Guard up to 23.0. It has been declared as problematic. Affected by this vulnerability is some unknown processing. The manipulation with an unknown input leads to a information disclosure vulnerability (Hash). The CWE definition for the vulnerability is CWE-200. As an impact it is known to affect confidentiality.

The weakness was presented 08/23/2019. The advisory is shared at docs.search-guard.com. This vulnerability is known as CVE-2019-13421 since 07/08/2019. Neither technical details nor an exploit are publicly available.

Upgrading to version 23.1 eliminates this vulnerability.

See 139868 for similar entry.

Name

VulDB Meta Base Score: 3.5
VulDB Meta Temp Score: 3.4

VulDB Base Score: ≈3.5
VulDB Temp Score: ≈3.4
VulDB Vector: 🔒
VulDB Reliability: 🔍

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍
Class: Information disclosure / Hash (CWE-200)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍Recommended: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: Search Guard 23.1

07/08/2019 CVE assigned
08/23/2019 +46 days Advisory disclosed
08/24/2019 +1 days VulDB entry created
08/24/2019 +0 days VulDB last updateAdvisory: docs.search-guard.com

CVE: CVE-2019-13421 (🔒)
See also: 🔒

Created: 08/24/2019 10:53 AM
Complete: 🔍

Comments

No comments yet. Please log in to comment.

Upgrade your account now!

https://vuldb.com/?id.140713

Premium WordPress Themes Download
Premium WordPress Themes Download
Download Premium WordPress Themes Free
Premium WordPress Themes Download
free online course

Tagged with:



Leave a Reply ✍


loading...