syndication-links Plugin up to 1.0.2 on WordPress genericons/example.html cross site scripting – Digitalmunition




Exploit/Advisories Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on October 23rd, 2019 📆 | 4981 Views ⚑

0

syndication-links Plugin up to 1.0.2 on WordPress genericons/example.html cross site scripting

A vulnerability, which was classified as problematic, has been found in syndication-links Plugin up to 1.0.2 on WordPress (WordPress Plugin). Affected by this issue is some unknown functionality of the file genericons/example.html. Upgrading to version 1.0.3 eliminates this vulnerability.

https://vuldb.com/?id.144020

Tagged with:



Leave a Reply ✍


loading...