Browsing the "exploit" Tag

Red Hat Security Advisory 2020-3835-01 ≈ Packet Storm

September 25th, 2020 📆 | 3788 Views ⚑

—–BEGIN PGP SIGNED MESSAGE—–Hash: SHA256 ==================================================================== Red Hat Security Advisory Synopsis: Important: firefox security updateAdvisory ID: RHSA-2020:3835-01Product: Red Hat Enterprise

Tagged with:




Ubuntu Security Notice USN-4537-1 ≈ Packet Storm

September 24th, 2020 📆 | 7568 Views ⚑

==========================================================================Ubuntu Security Notice USN-4537-1September 24, 2020 aptdaemon vulnerability========================================================================== A security issue affects these releases of Ubuntu and its derivatives: –

Tagged with:




Ubuntu Security Notice USN-4538-1 ≈ Packet Storm

September 24th, 2020 📆 | 5287 Views ⚑

==========================================================================Ubuntu Security Notice USN-4538-1September 24, 2020 packagekit vulnerabilities========================================================================== A security issue affects these releases of Ubuntu and its derivatives: –

Tagged with:




Ubuntu Security Notice USN-4536-1 ≈ Packet Storm

September 24th, 2020 📆 | 3179 Views ⚑

==========================================================================Ubuntu Security Notice USN-4536-1September 24, 2020 spip vulnerabilities========================================================================== A security issue affects these releases of Ubuntu and its derivatives: –

Tagged with:




Ubuntu Security Notice USN-4539-1 ≈ Packet Storm

September 24th, 2020 📆 | 6835 Views ⚑

==========================================================================Ubuntu Security Notice USN-4539-1September 24, 2020 awl vulnerability========================================================================== A security issue affects these releases of Ubuntu and its derivatives: –

Tagged with:




Ubuntu Security Notice USN-4532-1 ≈ Packet Storm

September 23rd, 2020 📆 | 3696 Views ⚑

==========================================================================Ubuntu Security Notice USN-4532-1September 22, 2020 netty-3.9 vulnerabilities========================================================================== A security issue affects these releases of Ubuntu and its derivatives: –

Tagged with:




Ubuntu Security Notice USN-4533-1 ≈ Packet Storm

September 23rd, 2020 📆 | 2911 Views ⚑

==========================================================================Ubuntu Security Notice USN-4533-1September 22, 2020 ldm vulnerabilities========================================================================== A security issue affects these releases of Ubuntu and its derivatives: –

Tagged with:




Red Hat Security Advisory 2020-3817-01 ≈ Packet Storm

September 23rd, 2020 📆 | 6536 Views ⚑

—–BEGIN PGP SIGNED MESSAGE—–Hash: SHA256 ==================================================================== Red Hat Security Advisory Synopsis: Moderate: AMQ Clients 2.8.0 ReleaseAdvisory ID: RHSA-2020:3817-01Product: Red Hat

Tagged with:




Red Hat Security Advisory 2020-3808-01 ≈ Packet Storm

September 23rd, 2020 📆 | 6517 Views ⚑

—–BEGIN PGP SIGNED MESSAGE—–Hash: SHA256 ==================================================================== Red Hat Security Advisory Synopsis: Important: OpenShift Container Platform 4.3.38 jenkins and openshift security

Tagged with:




Red Hat Security Advisory 2020-3809-01 ≈ Packet Storm

September 23rd, 2020 📆 | 3074 Views ⚑

—–BEGIN PGP SIGNED MESSAGE—–Hash: SHA256 ==================================================================== Red Hat Security Advisory Synopsis: Moderate: OpenShift Container Platform 4.3.38 container image security updateAdvisory

Tagged with:




Ubuntu Security Notice USN-4534-1 ≈ Packet Storm

September 23rd, 2020 📆 | 5283 Views ⚑

=========================================================================Ubuntu Security Notice USN-4534-1September 23, 2020 libdbi-perl vulnerability=========================================================================A security issue affects these releases of Ubuntu and its derivatives: – Ubuntu

Tagged with:




Comodo Unified Threat Management Web Console 2.7.0 Remote Code Execution ≈ Packet Storm

September 23rd, 2020 📆 | 2103 Views ⚑

# Exploit Title: Comodo Unified Threat Management Web Console 2.7.0 – Remote Code Execution# Date: 2018-08-15# Exploit Author: Milad Fadavvi#

Tagged with:




Visitor Management System In PHP 1.0 Cross Site Scripting ≈ Packet Storm

September 23rd, 2020 📆 | 1912 Views ⚑

# Title: Visitor Management System in PHP 1.0 – Unauthenticated Stored XSS# Exploit Author: Rahul Ramkumar# Date: 2020-09-16# Vendor Homepage:

Tagged with:




Jenkins 2.56 CLI Deserialization / Code Execution ≈ Packet Storm

September 23rd, 2020 📆 | 8492 Views ⚑

### This module requires Metasploit: https://metasploit.com/download# Current source: https://github.com/rapid7/metasploit-framework## class MetasploitModule < Msf::Exploit::RemoteRank = ExcellentRanking include Msf::Exploit::Remote::HttpClientinclude Msf::Exploit::CmdStagerprepend Exploit::Remote::AutoCheck def

Tagged with:




Artica Proxy 4.30.000000 Authentication Bypass / Command Injection ≈ Packet Storm

September 23rd, 2020 📆 | 8356 Views ⚑

### This module requires Metasploit: https://metasploit.com/download# Current source: https://github.com/rapid7/metasploit-framework## class MetasploitModule < Msf::Exploit::RemoteRank = ExcellentRanking include Msf::Exploit::Remote::HttpClientinclude Msf::Exploit::CmdStagerdef initialize(info =

Tagged with:




Ubuntu Security Notice USN-4525-1 ≈ Packet Storm

September 23rd, 2020 📆 | 4253 Views ⚑

=========================================================================Ubuntu Security Notice USN-4525-1September 21, 2020 linux, linux-azure, linux-gcp, linux-oracle vulnerabilities=========================================================================A security issue affects these releases of Ubuntu and its

Tagged with:




Ubuntu Security Notice USN-4527-1 ≈ Packet Storm

September 23rd, 2020 📆 | 6879 Views ⚑

=========================================================================Ubuntu Security Notice USN-4527-1September 22, 2020 linux, linux-aws, linux-lts-xenial, linux-raspi2, linux-snapdragonvulnerabilities=========================================================================A security issue affects these releases of Ubuntu and its

Tagged with: