Browsing the "plugin" Tag

WordPress Plugin Simple Job Board 2.9.3 – Authenticated File Read (Metasploit)

January 21st, 2021 📆 | 4301 Views ⚑

## # This module requires Metasploit: https://metasploit.com/download # Current source: https://github.com/rapid7/metasploit-framework ## class MetasploitModule < Msf::Auxiliary include Msf::Auxiliary::Report include Msf::Exploit::Remote::HTTP::Wordpress

Tagged with:




WordPress Plugin Stripe Payments 2.0.39 – ‘AcceptStripePayments-settings[currency_code]’ Stored XSS

January 10th, 2021 📆 | 2623 Views ⚑

# Exploit Title: WordPress Plugin Stripe Payments 2.0.39 - 'AcceptStripePayments-settingscurrency_code]' Stored XSS # Date: 04-01-2021 # Software Link: https://wordpress.org/plugins/stripe-payments/#developers #

Tagged with: