Textpattern CMS 4.9.0-dev Cross Site Scripting ≈ Packet Storm – Digitalmunition




Exploit/Advisories no-image-featured-image.png

Published on March 4th, 2021 📆 | 3656 Views ⚑

0

Textpattern CMS 4.9.0-dev Cross Site Scripting ≈ Packet Storm

Textpattern CMS 4.9.0-dev Cross Site Scripting
Posted Mar 4, 2021
Authored by Tushar Vaidya

Textpattern CMS version 4.9.0-dev suffers from a persistent cross site scripting vulnerability.

tags | exploit, xss
MD5 | 16e27064a02c0928aa52bc17265dde0d
# Exploit Title:  Textpattern CMS 4.9.0-dev - 'Excerpt' Persistent Cross-Site Scripting (XSS)
# Date: 2021-03-04
# Exploit Author: Tushar Vaidya
# Vendor Homepage: https://textpattern.com
# Software Link: https://textpattern.com/start
# Version: v 4.9.0-dev
# Tested on: Windows

Steps-To-Reproduce:
1. Login into Textpattern CMS admin panel.
2. Now go to the *Content > Write > ** Excerpt*.
3. Now paste the below payload in the URL field.

Ba1man”>

4. Now click on the *Save* button.
5. Now go to the *articles* page
5. The XSS will be triggered.

Source link

Tagged with:



Leave a Reply