Exploit Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on August 23rd, 2019 📆 | 2727 Views ⚑

0

webp-express Plugin up to 0.14.10 on WordPress information disclosure

CVSS Meta Temp Score Current Exploit Price (≈)
3.4 $0-$5k

A vulnerability classified as problematic was found in webp-express Plugin up to 0.14.10 on WordPress (WordPress Plugin). This vulnerability affects an unknown functionality. The manipulation with an unknown input leads to a information disclosure vulnerability. The CWE definition for the vulnerability is CWE-200. As an impact it is known to affect confidentiality.

The weakness was published 08/22/2019. This vulnerability was named CVE-2019-15330 since 08/22/2019. There are neither technical details nor an exploit publicly available.

Upgrading to version 0.14.11 eliminates this vulnerability.

Type

Name

VulDB Meta Base Score: 3.5
VulDB Meta Temp Score: 3.4

VulDB Base Score: ≈3.5
VulDB Temp Score: ≈3.4
VulDB Vector: 🔒
VulDB Reliability: 🔍

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍
Class: Information disclosure (CWE-200)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍Recommended: Upgrade
Status: 🔍

0-Day Time: 🔒

Upgrade: webp-express Plugin 0.14.11

08/22/2019 Advisory disclosed
08/22/2019 +0 days CVE assigned
08/23/2019 +1 days VulDB entry created
08/23/2019 +0 days VulDB last update
CVE: CVE-2019-15330 (🔒)Created: 08/23/2019 09:15 AM
Complete: 🔍

Use the official API to access entries easily!

https://vuldb.com/?id.140680

Download Nulled WordPress Themes
Download Nulled WordPress Themes
Free Download WordPress Themes
Free Download WordPress Themes
free online course

Tagged with:



Leave a Reply ✍


loading...