XnView Classic 2.48 User Mode memory corruption – Digitalmunition




Exploit/Advisories Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on July 5th, 2019 📆 | 7238 Views ⚑

0

XnView Classic 2.48 User Mode memory corruption

CVSS Meta Temp ScoreCurrent Exploit Price (≈)
5.5$0-$5k

A vulnerability was found in XnView Classic 2.48 (Image Processing Software). It has been rated as critical. This issue affects an unknown part of the component User Mode. The manipulation with an unknown input leads to a memory corruption vulnerability. Using CWE to declare the problem leads to CWE-119. Impacted is confidentiality, integrity, and availability.

The weakness was disclosed 07/04/2019. The identification of this vulnerability is CVE-2019-13257 since 07/04/2019. Neither technical details nor an exploit are publicly available. The price for an exploit might be around USD $0-$5k at the moment (estimation calculated on 07/05/2019).

There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

The entries 137361, 137360, 137359 and 137358 are pretty similar.

Type

Name

VulDB Meta Base Score: 5.5
VulDB Meta Temp Score: 5.5

VulDB Base Score: ≈5.5
VulDB Temp Score: ≈5.5
VulDB Vector: 🔒
VulDB Reliability: 🔍

VulDB Base Score: 🔒
VulDB Temp Score: 🔒
VulDB Reliability: 🔍
Class: Memory corruption (CWE-119)
Local: Yes
Remote: No

Availability: 🔒
Status: Not defined

Price Prediction: 🔍
Current Price Estimation: 🔒

Threat Intelligenceinfoedit

Threat: 🔍
Adversaries: 🔍
Geopolitics: 🔍
Economy: 🔍
Predictions: 🔍
Remediation: 🔍Recommended: no mitigation known

0-Day Time: 🔒

07/04/2019 Advisory disclosed
07/04/2019 +0 days CVE assigned
07/05/2019 +1 days VulDB entry created
07/05/2019 +0 days VulDB last update
CVE: CVE-2019-13257 (🔒)
See also: 🔒Created: 07/05/2019 07:06 AM
Complete: 🔍

See the underground prices here!

https://vuldb.com/?id.137357

Tagged with:



Leave a Reply ✍


loading...