XnView Classic 2.49.1 User Mode memory corruption – Digitalmunition




Exploit/Advisories Cybersecurity study of the dark web exposes vulnerability to machine identities -- ScienceDaily

Published on October 9th, 2019 📆 | 6376 Views ⚑

0

XnView Classic 2.49.1 User Mode memory corruption

A vulnerability has been found in XnView Classic 2.49.1 (Image Processing Software) and classified as critical. Affected by this vulnerability is an unknown function of the component User Mode. There is no information about possible countermeasures known. It may be suggested to replace the affected object with an alternative product.

https://vuldb.com/?id.143185

Tagged with:



Leave a Reply ✍


loading...